• Creator
    Topic
  • #5586
    carassius
    Participant

    Your UPDATER extension folder is empty

    Warning: require_once(\wp-content\plugins\meta-box-aio/extensions/meta-box-updater/meta-box-updater.php): failed to open stream: No such file or directory in C:\Users\accou\Documents\Websites\sandbox.dev\wp-content\plugins\meta-box-aio\meta-box-aio.php on line 21

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #5588
    carassius
    Participant

    I have updated the plugin so extensions can be disabled and also added option to install the extensions from the repo if required, as well as fixed the bug.

    I will email it to you to have a look

    #5599
    Anh Tran
    Keymaster

    Thanks. I’m looking into your changes and updating it.

    #5601
    Anh Tran
    Keymaster

    Just updated the extension to version 1.1 with Settings page as you suggested. I also added some filters that developers can “hide” the settings page. For more info, please see the docs page:

    https://metabox.io/docs/meta-box-aio/

    #5603
    carassius
    Participant

    Awesome, thanks for putting it all together for me. Especially the additional filters, nice touch!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘BUG in AIO’ is closed to new replies.