Tet banner

Custom Fields
Re-Envisioned
Support MB Elementor Integrator Bug when working with dynamic colors

  • Creator
    Topic
  • #28265
    Testamentum
    Participant

    Hi,

    dynamic colors are not working when selected from "Metabox field" in Elementor. When I select it through "post custom fields" and input the field name, it works.

    Can you please fix this?

    This is how it's supposed to work:

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #28269
    Long Nguyen
    Moderator

    Hi,

    Thank you for your feedback.

    I'm going to inform the developer team to check this case and get back to you later.

    #28279
    Testamentum
    Participant

    Thank you.

    #30820
    Larry
    Participant

    There was a topic opened about this 1 year before this post - https://metabox.io/support/topic/color-picker-doesnt-seem-to-work/ - please update this function

    #32969
    anr.design
    Participant

    Please, when will we see this feature working..


    This issue has been reported and raised with the developers since April
    and we are no further forward.

    1   Please can you give us a month when this will be working
    2   if this will not be Please can you give us a work-around
    

    Thanks in advance

    #32979
    Long Nguyen
    Moderator

    Hi,

    The development team is trying to investigate the issue and fix it. I will inform you when it's done.
    Thanks for your patience.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.