Custom Fields
Re-Envisioned
Support General Can't Get Image Field to Display Image via Shortcode

This topic contains 3 replies, has 2 voices, and was last updated by  Anh Tran 3 weeks, 3 days ago.

  • Creator
    Topic
  • #14252

    Mark Tenney
    Participant

    I’m working with Beaver Builder and Themer with Meta Box AIO installed and all items checked. I can’t get the image from my custom post type to display via shortcode. It keep returning the array.

    https://567academy.com/#testimonials is the site I’m working on.

    Here’s a video showing the issue in detail:

    http://drops.dgtl.church/9e9cd0001927
    Thank you for your help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #14270

    Anh Tran
    Keymaster

    Great video, Mark!

    Can you try again with rwmb_meta shortcode and the latest version of Meta Box on Github? I pushed a fix for the shortcode to get the correct post ID from the loop inside another page.

    Not sure why BB’s shortcode not working. Let me check that.

    #14284

    Mark Tenney
    Participant

    That did it! Thank you, Anh!

    I renamed the version to 4.17.3.1 on my local copy from your Github version. Should I expect for this fix to be in the next repository update you make? I haven’t used Github enough to know if I will need to manually switch back to the repository version when it’s available.

    For what it’s worth, I also ran the update for AIO that came out today. That did not fix the Beaver Themer Integrator Shortcode. Just so you know.

    Thank you!

    #14326

    Anh Tran
    Keymaster

    Hi Mark,

    Glad that the shortcode works! I’ll check the integration with BB. When it’s fixed, I’ll update the AIO.

    Should I expect for this fix to be in the next repository update you make?

    Yes. I’ll probably use version 4.17.4, so that will overwrite your modified 4.17.3.1 version.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.