Custom Fields
Re-Envisioned
Support Meta Box Builder Can't see Meta boxes

This topic contains 2 replies, has 2 voices, and was last updated by  Anh Tran 6 days, 10 hours ago.

  • Creator
    Topic
  • #11522

    Ben
    Participant

    A theme I’m using came with several Meta Box integrations/developer modifications (things like setting a subtitle, changing post layouts, etc). I’ve since bought a developer license to add some more things of my own and migrate away from ACF.

    All the developer meta boxes show correctly on posts, but whenever I create one it doesn’t show in the post editor screen – if I go to the Screen Options setting at the top of the page and toggle on/off whichever metabox I created, it just shows a blank space of where it should be, but no box/custom fields.

    I tried with the Builder extension installed, and with the builder function enabled via the AIO plugin, but neither worked.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #11525

    Ben
    Participant

    It’s something to do with when showing the meta box is reliant on certain conditions (eg in a certain category etc.) but appears to apply to any condition set. The meta box shows if I select to show it in all posts.

    #11576

    Anh Tran
    Keymaster

    Hi Ben,

    Sorry to miss your question.

    Do you use any kind of condition for meta box? Kind of using the Include Exclude or Conditional Logic extension?

    And is the post type set correctly? Can you try with the normal post?

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.