Custom Fields
Re-Envisioned
Support Meta Box Conditional Logic Conditional logic on group/ cloned group

  • Creator
    Topic
  • #1166
    bucketpress
    Participant

    This is the same issue as what is on github issue #636. But it has been left opened without any updates.

    The issue is that conditional logic is not working in a group / cloned group.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Author
    Replies
  • #1182
    agorski
    Participant

    It says that this has been fixed in v1.0.2 on August 5th in the update notes for Conditional Logic - https://metabox.io/plugins/meta-box-conditional-logic/

    However, downloading the core extensions bundle from Gumroad, I still get v1.0.1, and downloading from my metabox.io account I get v1.0.

    #1185
    Anh Tran
    Keymaster

    Hi guys,

    Sorry for this inconvenience. I've just updated all files on both Gumroad and on this website, so you can download the latest version now (Conditional Logic now is 1.0.3).

    Thanks for reporting.

    #1203
    agorski
    Participant

    I'm still having trouble getting this to work after the update. Is there special syntax for using it within a group?

    I'm trying to have fields hide/display based on a select_advanced value within the same group, and it seems like no matter what's selected in the select_advanced, the hidden or visible statement always evaluates to true.

    #1206
    Anh Tran
    Keymaster

    Can you try select instead? I think select_advanced doesn't trigger the correct event when field is updated because it's using select2 library.

    #1210
    Tan Nguyen
    Participant

    Sorry, it's about new bug doesn't works with Select and Select Advanced, we've just released a patch. Can you please redownload Core Extension Bundle on the website and update?

    Thanks for reporting and Best regards

    #1213
    agorski
    Participant

    Hey,

    Thanks for the quick response! You were right, it was related to using select_advanced, switching to a regular select resolved the issue I was having.

    Should I update all plugins in the bundle, or were the only changes within the conditional logic plugin?

    Thanks again!

    #1216
    Tan Nguyen
    Participant

    Hi Sam,

    You can update only Conditional Logic plugin for fix that bug, then you can use Select Advanced.

    #1221
    bucketpress
    Participant

    Hi Tan Nguyen,

    I just downloaded the Conditional Logic extension from gumtree again, and I get version 1.03. I believe the latest should be 1.04?

    #1231
    Anh Tran
    Keymaster

    Can you please re-download again? I updated all the files on both server and Gumroad.

    Thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Conditional logic on group/ cloned group’ is closed to new replies.