Custom Fields
Re-Envisioned
Support Meta Box AIO Custom field > Edit Field Group is blank. Data still export with JSON

  • Creator
    Topic
  • #32572
    Resolved jack@matesincorporated.com
    Participant

    New to metabox and not sure what happened. Went to bed last night and all was working well. Now my custom fields for my Trip post type are not showing up. Page is just completely blank. Get console errors.

    Ive tried deactivating all plugins and reinstalling wordpress core but with no luck. Other custom field boxes and post types work fine. Just this one.

    JSON:https://pastebin.com/MqLEzu0Z
    https://tinyurl.com/yyq3fu3c

    Console Error :

    "TypeError: Cannot read properties of undefined (reading 'controls')"

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #32573

    Ok managed to fix. I did so by creating a new custom field group and inspecting the export. sever errors appeared in the export. Different post type, missmatch between fields and meta_box ....also remove the labels from wysiwyg editor as i read somewhere that they caused an issue. upon reupload it worked.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.