Custom Fields
Re-Envisioned
Support MB Elementor Integrator Custom Fields Don’t Display as Dynamic Data in Elementor

  • Creator
    Topic
  • #17745
    Resolved Matt
    Participant

    I created custom fields in Meta Box. I see them in in the add/edit page in WP. I go into Elementor see the names of the dynamic data and select one but then I can’t get any actual data to appear in the preview or save. I have tried so many things and am running out of patience. And yes I have a specific single page listing set to display data and my taxonomy displays but NOT the custom fields.

Viewing 4 replies - 11 through 14 (of 14 total)
  • Author
    Replies
  • #17826
    Matt
    Participant

    Anh, sorry to be a pain but I need your support here. I’ve been very patient but waiting a days between responses is tough as my project is just sitting and can’t move forward until you help figure out what is wrong here.

    Thanks

    #17837
    Anh Tran
    Keymaster

    Hi Matt, sorry for the delay. Can you send me a temporary admin account to take a closer look?

    #17840
    Matt
    Participant

    I just sent it through the link you posted. Thank you!

    #17858
    Anh Tran
    Keymaster

    We have figured it out.

    The problem is a field group created in Meta Box Builder saves data to custom table, but there’s no custom table created. Removing custom table makes the fields saving again.

Viewing 4 replies - 11 through 14 (of 14 total)
  • You must be logged in to reply to this topic.

Newsletter

Subscribe to our newsletter to receive news and tutorials for Meta Box and WordPress.


grid gear info copy caret-up caret-down trash