Custom Fields
Re-Envisioned
Support General Custom posts blank

  • Creator
    Topic
  • #27047
    Resolved Testamentum
    Participant

    Hi, new user here. I followed your "hotel room" tutorial, and also I created an Archive page with Bricks builder. Everything worked fine, except displaying the post - it always displays a blank post.

    After installing Metabox I got the notification there is a new version of AIO available, so I updated it.

    I tried disabling Bricks builder, adding the classic editor instead of Gutenberg, and opening the post in incognito window (in case cache was causing problems). Nothing worked. The site is built locally in Xampp.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #27076
    Long Nguyen
    Moderator

    Hi,

    Thank you for reaching out.

    Can you please share some screenshots of the issue? You can also re-save the permalink settings to flush the permalink cache.

    #27157
    Testamentum
    Participant

    Ok, here are the images. You can see the post in the backend looks ok, has content. On the archive page title and featured image are loaded correctly. But when I open the post, it's blank.

    Yes, I already tried resaving the permalinks, but no go.

    IMAGES

    #27175
    Long Nguyen
    Moderator

    Hi,

    Does the permalink of a single post work correctly? You can try to re-save the permalink settings to flush the cache.

    If it still does not work, please follow the step Debugging Information here https://metabox.io/support/topic/how-to-create-a-new-topic/ and let me know how it goes.

    #27187
    Testamentum
    Participant

    Resaving the permalink was the first thing I tried.

    I disabled all plugins, switched back to default WordPress theme, but it's still the same.

    #27200
    Long Nguyen
    Moderator

    Hi,

    Can you please confirm the single room works, show the content on the frontend? Please share some screenshots of some single rooms (Triple room, Quad room).

    You can click on the button "Get PHP code" to generate the code that creates the post type. I will check it on my end.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.