Custom Fields
Re-Envisioned
Support Meta Box AIO Fields disappear after update

  • Creator
    Topic
  • #16563
    SAND
    Participant

    After updating to Metabox AIO from 1.7.1 to 1.10.. the custom fields are not shown.

    This page is with MetaBox AIO 1.7.1, it’s integrated with Elementor:

    https://www.vlaamschereus.nl/bier/jopen-mooie-nel/

    After updating Metabox AIO the custom fields disappear.

    Is this a bug?

    Best Regards, Sandra

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #16584
    Anh Tran
    Keymaster

    Hi Sandra,

    Can you provide more details on the problem? How did you setup the fields? Did you see any errors when enabling debug mode (or in the error log)?

    #18127
    SAND
    Participant

    Hi Anh,

    Again the custom fields are not shown.
    I’ve added “define(‘WP_DEBUG’, true);
    define( ‘WP_DEBUG_LOG’, true );” to wp-config but the debug.log file is not created also not at the host. No errors are shown on the site.

    I’ve unchecked ‘Metabox – Elementor Integrator’ in Meta Box AIO and installed and activated the Metabox- Elementor-Integrator plugin but that didn’t help.

    MetaBox and Metabox AIO are updated to the latest version.

    What can I do?

    Can i get MetaBox AIO 1.7.1? I think with 1.7.1 there is no problem.

    Thanks,

    Regards,

    Sandra

    #18133
    Linh Tran
    Keymaster

    Hi Sandra,

    Can you share a screenshot of the Elementor field settings?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
grid gear info copy caret-up caret-down trash