Custom Fields
Re-Envisioned
Support Meta Box Builder General, Appearance, and Advanced tabs not showing

This topic contains 5 replies, has 3 voices, and was last updated by  Christine Hagene 6 months, 1 week ago.

  • Creator
    Topic
  • #12909

    Christine Hagene
    Participant

    I’ve installed the Meta Box Builder, but I cannot get the advanced tab to show for each field created, only for the whole field group. I actually don’t even see any change from Meta Box to Meta Box Builder so I’m wondering if it’s just not being installed properly for some reason. I have uninstalled and reinstalled multiple times.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #12931

    zeeshan@wphood.com
    Participant

    Hello

    Please check Maybe there’s some errors in the console that breaks the thing.

    #12939

    Christine Hagene
    Participant

    Failed to load resource: the server responded with a status of 404 ()

    https://friendsofpyramidstatepark.mystagingwebsite.com/wp-content/plugins/meta-box-builder/assets/js/angular-animate.min.js.map

    This is the only error

    #12980

    Christine Hagene
    Participant

    Anyone have an update on this? I’d like to be able to use something I paid for

    #12982

    Anh Tran
    Keymaster

    Hi Christine,

    Sorry for this issue. Zeeshan just left our support team, so I’ll continue support you on this. I think the error in the console is not the cause of the bug since it’s only the map file. Can you please take a screenshot of the Meta Box Builder screen? And if possible, please send me a temporary admin account via contact form, so I can do some debug on your site.

    Thanks.

    #12985

    Christine Hagene
    Participant

    After breaking everything down I found that something meshed with a line in my themes css. Everything is working properly now, thank you!

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.