Custom Fields
Re-Envisioned
Support Meta Box Geolocation geometry field is broken after today's update

This topic contains 7 replies, has 2 voices, and was last updated by  Sam 4 months, 4 weeks ago.

  • Creator
    Topic
  • #14656
    Resolved
    Sam
    Participant

    Tran – The geometry field is no longer working after today’s update. It’s not extracting anything from Google Maps API. I need them coordinates!

    Thanks,
    Sam

Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #14657

    Sam
    Participant

    P.S.- I just rolled back to 4.18.0 to get it temporarily working.

    Sam

    #14659

    Anh Tran
    Keymaster

    Hi Sam, can you give a little more details on the bug? Do you see any error in the console?

    #14670

    Sam
    Participant

    Hi Tran – I honestly didn’t even check for errors, as I assumed you had simply removed the functionality (or at worst just oversight). But it’s simple to understand…when I choose an address from google maps api dropdown from custom field with ID “address”, it used to then populate the lat long geodata to custom field with ID “geometry”, and now it doesn’t.

    Thanks,
    Sam

    #14673

    Anh Tran
    Keymaster

    Hi Sam,

    Thanks a lot for your reply. I’ve just checked and found that it’s a JS bug in the recent version, which I’ve just fixed here. Please update and try again.

    #14679

    Sam
    Participant

    Hi Tran – Not sure if update didn’t get through to 4.18.1 yet, but I just updated and still not working. Here’s video.

    Thanks,
    Sam

    #14698

    Anh Tran
    Keymaster

    Hi Sam,

    I mean you need to download the .zip package from Github and upload to your site, overwriting the current version. It’s not yet available in the .org, so you can’t update from .org at the moment.

    #14701

    Sam
    Participant

    Hi Tran – I just downloaded 4.18.1 from Github and it’s still same problem. I’ll assume that I downloaded the same “old” version, and that I’m just not finding the updated version (assuming 4.18.2), so I’ll just survive off of 4.18.0 until new one flushes through .org.

    Thanks,
    Sam

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.