Custom Fields
Re-Envisioned
Support General Google Map Module Causing Problems

This topic contains 2 replies, has 2 voices, and was last updated by  @mindspark 2 months, 1 week ago.

  • Creator
    Topic
  • #14390
    Resolved
    @mindspark
    Participant

    Hi Anh – first off thanks for answering my other questions! I placed this one here b/c I didn’t find a category dedicated to the Google Maps module.

    So – I have a complex input form that uses both tabs and groups, and then many of the field types. These include:

    • Text, Text Area, Select (not Selevt Adv), Image/File Upload, checkboxes, and a few others.

    My issue is that part of the info collected is an address to populate the maps modile. The idea is that a user enters an address and the map auto-generates.

    But I was having issues when testing the form… the screen goes blank and eventually times out. Once I remove the map module, the problem goes away immediately.

    Any ideas what is causing this issue?

    I’m using the following:

    • Astra Child Theme
    • Astra Pro Addon
    • Metabox
    • Metabox AIO
    • Classic Editor
    • (Eventually) Beaver Builder/Themer
    • (Eventually) Ultimate Addons for BB

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #14406

    Anh Tran
    Keymaster

    Hi Neil,

    But I was having issues when testing the form… the screen goes blank and eventually times out. Once I remove the map module, the problem goes away immediately.

    Can you give more details about this? Are you testing the form in the back end or front end? Do you see any error in the console? Is the Google Maps API key correct?

    #14577

    @mindspark
    Participant

    this is resolved now. turns out not to be a MB issue after all!!

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.