Custom Fields
Re-Envisioned
Support Meta Box Builder Google maps fields is not getting the inserted key and inputs an error

  • Creator
    Topic
  • #28984
    Resolved Milen
    Participant

    Hi,

    I made a video explanation to show you what the error is, here's a link to the video -

    Basically the issue is the key is not saved and when publishing a post I see the following error in the console - "https://developers.google.com/maps/documentation/javascript/error-messages#referer-not-allowed-map-error"

    Am I doing something wrong?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #28990
    Long Nguyen
    Moderator

    Hi Milen,

    I see that you add an API key to the field but the map on the post loads another API key. It is possible another plugin also uses the Google API key. Please try to deactivate all plugins except Meta Box and Meta Box AIO then re-check this issue.

    #28991
    Milen
    Participant

    Hello,

    Thank you for the suggestion and it worked.

    Issue was with Redux plugin - while active its API key was with higher priority than this into the metabox field.
    Deactivating the plugin solved the issue

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.