• Creator
    Topic
  • #23900
    Resolved Nuno Cruz
    Participant

    When editing a Post Type, in the Advanced tab the checkbox: "Has archive" and the input "Custom archive slug" have no effect.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #23925
    Long Nguyen
    Moderator

    Hi Nuno,

    Please try to use the option Custom rewrite slug to change the archive slug. I will discuss this with the developer team to cover this case.

    #23926
    Nuno Cruz
    Participant

    It still didn't work. I use custom slugs for the single pages and the archive. After the update, all my sites are having the same problem.

    #23936
    Long Nguyen
    Moderator

    Hi,

    After adding the custom rewrite slug, you should go to Admin Dashboard > Settings > Permalinks > Save the current permalink again to make the custom slug work.

    #23946
    Nuno Cruz
    Participant

    It worked. Is this a temporary solution?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.