Custom Fields
Re-Envisioned
Support General Image fields not showing with Avada theme

  • Creator
    Topic
  • #31158
    AMick
    Participant

    Hi,
    I'm using MB with the Avada theme, and I only see "featured image" when I try to access any of the image elements from my field group. Is this happening due to incompatibility with Avada or do I have to install something extra in order to make this work?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #31170
    Long Nguyen
    Moderator

    Hi,

    Please try to use the field single_image without cloneable setting and let me know if it works.
    https://docs.metabox.io/fields/single-image/

    #31182
    AMick
    Participant

    Thanks, but it made no difference. I still only get "featured image".

    #31190
    Long Nguyen
    Moderator

    Hi,

    Can you please share some screenshots when you use the Avada theme to show the single_image field? If it works with the default featured image of the post, it will work with the single_image field.

    #31206
    AMick
    Participant

    Please see here.

    #31215
    Long Nguyen
    Moderator

    Hi,

    Thanks for the additional information.

    It looks like the Avada theme does not support populating images from the custom field. You can try to contact Avada theme to ask for supporting this case.

    Or use a tricky way, remove the post type support Thumbnail, then change the field ID single_image_asdf to this ID _thumbnail_id. You can still select the Featured image in the Avada dropdown but it will show the image of the custom field.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.