Custom Fields
Re-Envisioned
Support General Incompatibility with yoast premium plugin

This topic contains 3 replies, has 2 voices, and was last updated by  Saqib 3 years, 1 month ago.

  • Creator
    Topic
  • #3576

    Saqib
    Participant

    Hi,

    I am getting following error http://jmp.sh/aaG2fMd while using meta box with Yoast premium plugin.

    I am also using tabs, columns, groups and show hide extension with meta box plugin.

    Best Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #3577

    Saqib
    Participant

    I forgot to explain that meta boxes totally stops working while using Yoast Premium Plugin

    Regards

    #3591

    Anh Tran
    Keymaster

    Hmm, Yoast is always a trouble :(. We had a problem with their JS once when they updated the free plugin to 3.0 version. And now the premium version :(.

    Can you send me the premium version to email rilwis@gmail.com to check? I don’t have it.

    #3596

    Saqib
    Participant

    Okay, I will update you on given email address.

    Thanks & Regards

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.