Custom Fields
Re-Envisioned
Support Meta Box AIO Meta Box AIO – Version 1.9.1 – No admin menu

This topic contains 4 replies, has 3 voices, and was last updated by  ironicmoka 1 day, 19 hours ago.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #15531

    brandonjp
    Participant

    I get now that the Core must be installed as well.

    I installed it inside my site from WordPress.org & everything seems fine now. Also, I found this old post: https://metabox.io/support/topic/installed-aoi-cant-see-anything/

    Could be good to update docs & blog post to indicate this, just to save others a little time. Even as a daily MB user, it seemed a little confusing at first

    Thanks. Case closed!

    #15535

    Anh Tran
    Keymaster

    Hi,

    Thanks for your feedback. I’ve just added the Installation part into the docs.

    #16637

    ironicmoka
    Participant

    Just tried to install Meta Box and Meta Box AIO in a local fresh install but AIO menu is not showing.

    Environment:

    WP 5.2.4

    Themes: Understrap via clean child theme.

    Plugins installed: Meta Box, Meta Box AIO and UpdraftPlus.

    Also tried to deactivate UpdraftPlus, delete Meta Box plugins and installe again with no luck. All menu items available under Meta Box are Dashboard, Extensions and License.

    #16642

    ironicmoka
    Participant

    Sorry, now seems working fine after manually installing, activating, deactivating and deleting one extension: the “extensions” menu now prompt me to the AIO checklist instead of the Extensions Dashboard tab

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.