Custom Fields
Re-Envisioned
Support Meta Box Group Meta box not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
    Replies
  • #880
    Anh Tran
    Keymaster

    Hello,

    I see the meta boxes appear in the screenshot, but not the meta box content. Do you use any CSS or somehow to hide them (like clicking on the meta box title)? I see the content of other meta boxes are hidden as well.

    #881
    Beppe
    Participant

    I do not use any CSS these all meta boxes are for group which i copy from you sample data.

    I just install the plugin, after that place sample data in a file and include in functions.php file.

    Sample Code http://take.ms/KdMRy
    I cannot see even hidden data http://take.ms/ep9Dp

    #882
    Anh Tran
    Keymaster

    Can I see list of active plugins on your site?

    #883
    Beppe
    Participant

    I got the problem. I work when i install metabox and metabox group plugin. But i want to include in theme. if i include in theme metabox work but metabox group not work

    i am including like this

    define( 'RWMB_URL', trailingslashit( get_template_directory_uri() . '/framework/meta-box' ) );
    define( 'RWMB_DIR', trailingslashit( get_template_directory() . '/framework/meta-box' ) );

    require_once ( RWMB_DIR . 'meta-box.php' );

    require_once ( RWMB_DIR . '/demo.php' );

    require_once ( RWMB_DIR . 'meta-box-group.php' );

    #884
    Anh Tran
    Keymaster

    I got it. I recommend you include the plugin by TGM Activation Class as pointed out in the documentation. The way you include the plugin inside theme was the old way and it might lead to problems as I wrote in the documentation.

    #885
    Beppe
    Participant

    ok thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Meta box not working’ is closed to new replies.