Custom Fields
Re-Envisioned
Support Meta Box AIO Metabox AIO fails to update

  • Creator
    Topic
  • #10163
    eolet
    Participant

    hello!
    i have a problem. in the updates, metabox aio appears and has this message:
    You have version 1.3.1 installed. Update to 1.4.2
    but when i press update, it fails with this message:
    An error occurred while updating Meta Box AIO: The package could not be installed. The package contains no files.
    it happens only with metabox aio. all the others are updating correctly.

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #10263
    Anh Tran
    Keymaster

    Hi eolet,

    I’m working on this issue. This bug was reported here. Let’s discuss on that topic. I’ll close this topic.

Viewing 1 replies (of 1 total)
  • The topic ‘Metabox AIO fails to update’ is closed to new replies.