Custom Fields
Re-Envisioned
Support Meta Box Builder NOT RESOLVED: Custom Fields Editor Not Loading

  • This topic has 15 replies, 3 voices, and was last updated 5 months ago by DFM.
  • Creator
    Topic
  • #26624
    Resolved DFM
    Participant

    Hi,

    Sorry for starting a new topic but you marked a previous issue I had as resolved, and seem to be ignoring it now, when my issue is not resolved (previous issue: https://metabox.io/support/topic/custom-fields-editor-not-loading/ ).

    Your advice has made my clients site further broken than it was previously and I'm unable to restore the configuration since I took your advice.

    Can you please respond to me so I can try and get this issue properly resolved.

    Dorian

Viewing 10 replies - 1 through 10 (of 15 total)
  • Author
    Replies
  • #26646
    Long Nguyen
    Moderator

    Hi,

    Thank you for reaching out.

    Our developers are checking this issue and I will get back to you if I have some information.

    #26892
    DFM
    Participant

    Do you have any further update on this issue?

    If there was some way I could re-import my exported JSON field structure that may well work, but I can't seem to find that functionality anywhere.

    Many thanks,

    Dorian

    #26904
    Long Nguyen
    Moderator

    Hi Dorian,

    Can you please update the newest version of MB AIO 1.13.7 or MB Builder 4.1.2 and check if it works?

    #26995
    DFM
    Participant

    This upgrades means I can see the '+ Add Fields' button on the Field Group, and potentially add buttons, but the data stored in my database is not loaded or displayed and I am unable to re-import the historical settings from the saved json file.

    Looks like you have fixed a symptom, but not the problem.

    Please advise on the next course of action. Trying to re-create the field group from the JSON file by hand in the hope that it doesn't mess with 90% of the clients content on this website is not an idea which fills me with joy given how flakey this software seems.

    #27003
    Long Nguyen
    Moderator

    Hi,

    I'm really sorry about your situation.

    Can you please re-send your site credentials via the contact form https://metabox.io/contact/ or my email long.nguyen.wp@gmail.com. I will inform the development team to re-check it.

    #27004
    DFM
    Participant

    Thanks for that. I've emailed you a copy of the login details directly as the contact form has seemed to not been actioned before.

    #27017
    Long Nguyen
    Moderator

    Hi,

    I've received your site information and was able to reproduce the issue on my end. I will escalate this case to the development team to fix it.

    Thanks for your patience.

    #27280
    DFM
    Participant

    Hi,

    Do you have any update on progress with this? The problem is meaning our custom validators are being bypassed so my client can't insert video embeds into posts at the moment, which is a bit annoying. A swift fix would be much appreciated.

    I updated to the latest avaialble metabox plugins today (MB Custom Post Types & Custom Taxonomies Version 2.1.0) and it did not resolve the issue.

    Many thanks

    Dorian

    #27571
    DFM
    Participant

    Hi,

    I've just updated to the latest available metabox plugins today, and I'm still not able to see and edit the defined fields for this Post Type in Meta Box -> Custom Fields - just a blank list.

    Have you any update on progress with this issue?

    Best wishes,

    Dorian

    #27574
    DFM
    Participant

    Actually, it's worse than that, the updates I installed today totally broke field handling on the affected content types, so none of the fields showed up when trying to edit, and rwmb_meta started returning a different set of values.

    Is there any regression testing done before you issue releases?

    Is there ANY chance of an update on this?

    I could have migrated the entire site to a different CMS in the time this bug has existed.

Viewing 10 replies - 1 through 10 (of 15 total)
  • You must be logged in to reply to this topic.