Custom Fields
Re-Envisioned
Support Meta Box Builder NOT RESOLVED: Custom Fields Editor Not Loading

  • Creator
    Topic
  • #26624
    Resolved DFM
    Participant

    Hi,

    Sorry for starting a new topic but you marked a previous issue I had as resolved, and seem to be ignoring it now, when my issue is not resolved (previous issue: https://metabox.io/support/topic/custom-fields-editor-not-loading/ ).

    Your advice has made my clients site further broken than it was previously and I'm unable to restore the configuration since I took your advice.

    Can you please respond to me so I can try and get this issue properly resolved.

    Dorian

Viewing 5 replies - 11 through 15 (of 15 total)
  • Author
    Replies
  • #27600
    JohnEriksson
    Participant

    I seem to have a very similar issue: All I get is "Loading fields, please wait..." in the custom fields admin. Seems like Metabox builder is not loading... I'm on latest WP 5.7.1 Is this a known issue or is my problem not related?

    #27606
    JohnEriksson
    Participant

    SOLVED:: Was a firewall rule in cloudflare blocking wp-json content access...

    #28074
    DFM
    Participant

    Hi,

    Is there any update on this issue, or any indication of what the actual issue is that would help me resolve it myself?

    Dorian

    #28186
    Long Nguyen
    Moderator

    Hi Dorian,

    Please update the new version of MB Builder 4.1.4 or MB AIO 1.13.10 to fix this issue. Let me know how it goes.

    #28437
    DFM
    Participant

    Hi @long

    I've just applied this update and the field set stopped showing up in the index list.

    However I imported the .json backup and I can now see the defined fields and edit them, and the changes appear to work.

    Many thanks for getting this fixed.

    Dorian

Viewing 5 replies - 11 through 15 (of 15 total)
  • You must be logged in to reply to this topic.