Custom Fields
Re-Envisioned
Support Meta Box Builder Performances issues

This topic contains 3 replies, has 2 voices, and was last updated by  Anh Tran 1 week, 5 days ago.

  • Creator
    Topic
  • #15230
    Resolved
    netalys
    Participant

    Hi, I’m creating a simple select field, and in the options I’m copying a list with about 30 values.
    When I paste my text, it’s taking about 1 minute before it appears, it almost crashed my Google Chrome, the webpage asking every 10 seconds if I wanna wait or leave…

    Same issue if I try to clone this select field, it takes so much time…
    I was working locally, so I told myself it was my computer performances, I tried online on a good hosting and it’s the same…

    Any idea ?
    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #15247

    Anh Tran
    Keymaster

    Hi netalys,

    I’ve just tested with a select field and 60+ options. I didn’t see any problem with the performance. Please see this video:

    https://www.loom.com/share/63f02c0730514f52bd5938d7396cf0e6

    #15262

    netalys
    Participant

    That’s so weird… Like I said I thought it could be my computer performances so I migrate the website online. I thought that it was like a textbox and pasting my text would be instantaneous, but it was like there was some treatment for each line…
    The issue was exactly the same when I cloned a select box with lot of options in it.
    Like I said in my other topic, I had to restore a backup so I can’t reproduce the issue, and I decided to finish with PHP code 😉

    #15267

    Anh Tran
    Keymaster

    OK. At least it works for now as you can’t reproduce the issue. Let me know if you need any help!

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.