Custom Fields
Re-Envisioned
Support MB Custom Taxonomy Show on edit page? > I uncheck the box to disable it and it doesn't work

This topic contains 4 replies, has 2 voices, and was last updated by  Nattapat Pulsawas 4 months, 1 week ago.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #15197

    Anh Tran
    Keymaster

    Hi Nattapat,

    This option works only in classic editor. It doesn’t work in Gutenberg. This is probably a bug of Gutenberg. I’ll report it to the Gutenberg team to fix this.

    Update: just found that the issue was reported here (and still unfixed).

    Update 2: just applied the fix from the Github issue for Gutenberg and it works great. Please try it here:

    https://github.com/wpmetabox/mb-custom-post-type/commit/aed0a7519025844fa74f765b3817433b6e49684b

    #15208

    Nattapat Pulsawas
    Participant

    Should I disable Gutenberg to make the best out of metabox?

    #15209

    Anh Tran
    Keymaster

    You can do that. Gutenberg has some limitations. While we do our best to make the plugin works well with it, there are some issues like this one.

    #15210

    Nattapat Pulsawas
    Participant

    Thank you
    I think I will just do it then.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.