Custom Fields
Re-Envisioned
Support Meta Box AIO The ‘Install "Required" plugins’ need to go away.

This topic contains 3 replies, has 2 voices, and was last updated by  Anh Tran 9 months, 1 week ago.

  • Creator
    Topic
  • #10525
    Resolved
    tech500
    Participant

    Hello,

    Just started using MB, and the alert ‘Install “Required” plugins’ keeps coming back all the time, even after dismiss.

    My client asked me several times to remove it.

    What can be done about that?

    Thanks
    Dan

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #10531

    Anh Tran
    Keymaster

    Hi Dan,

    I’ve just checked the plugin and see that the TGM Plugin Activation class doesn’t show the notice for ones who have dismissed it. Can you tell the clients to click the dismiss link? It works per user, so if you have dismissed it, your client might still see it.

    #10536

    tech500
    Participant

    Hi Anh,

    The problem is that even after clicking dismiss, it keeps coming back.
    Same happens with an alert about an update available for Meta Box AIO.
    It keeps telling me that an update is available, even after I have manually updated that plugin to the latest version 1.5.9, it says that 1.5.8 is installed.

    Where can I send you user/password to the site, so you can investigate?

    I also found a but related to Astra “UABB Info Box” module and Meta Box, already tested by the Beaver Team.

    Thanks
    Dan

    #10569

    Anh Tran
    Keymaster

    Hi Dan,

    The issue with version 1.5.9 was fixed. Please just update it again.

    Regarding the issue with the dismiss notice, please send me via contact form. I’ll check it.

    And what do you mean about UABB Info Box module & Meta Box?

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.