Custom Fields
Re-Envisioned
Support General Wysiwyg in clonable group

This topic contains 4 replies, has 2 voices, and was last updated by  Anh Tran 10 months ago.

  • Creator
    Topic
  • #11000
    Resolved
    Hazmi
    Participant

    Hi,

    where there is a wysiwyg in clonable group and i’m using HTML tab and click “publish”, this tab remain active on the page as default, but if i make another clone, the wysiwyg of this clone have HTML and Editor tabs both active.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #11081

    Hazmi
    Participant

    Thanks for Your support!

    #11098

    Anh Tran
    Keymaster

    Hi Hazmi,

    WP auto saves the state of the editor and applies that to all editors when refresh the page. So if you switch to Text mode in one editor and then refresh the page, all editors will have Text mode active.

    Regarding the problem of both Visual and Text mode active, do you see any error is the console? Can you Ctrl-F5 to refresh the page with cache clear?

    #11100

    Hazmi
    Participant

    Hi,

    i don’t see any error in the console.

    One more time – i have multiple wysiwyg on the page (in clonable group) – if i have active all “Editor” tabs and save the post – there is no problem, if i try add a new group of fields. But when i have one wysiwyg in the HTML tab and save the post, then next adding a new group of fields have active both “Editor” and “HTML” tabs in the wysiwyg of this group. If i refresh the page, the problem disappear.

    #11103

    Anh Tran
    Keymaster

    Hi,

    I’ve checked again and realized a change in the TinyMCE from WP. I pushed a fixed on Github. Can you please try and let me know how it goes?

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.