Custom Fields
Re-Envisioned
Support MB Custom Post Type Can't Update/Publish

This topic contains 6 replies, has 2 voices, and was last updated by  josesotelo 10 months, 2 weeks ago.

  • Creator
    Topic
  • #9991
    Resolved
    josesotelo
    Participant

    Hello,

    I’m unable to publish any post created under my custom post type. I tried publishing the default post and pages and that worked just fine.

    Any way to solve this?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
    Replies
  • #10057

    Anh Tran
    Keymaster

    Hi Jose, is there any plugin that you installed on your site? Can you install this plugin and post the result here?

    #10102

    josesotelo
    Participant

    Hello Anh,

    Here it is: https://paste.ee/p/1YCsW

    #10121

    Anh Tran
    Keymaster

    I see you have the debug mode disabled. Can you please enable debug mode and copy the error message here? It might help knowing what the bug is. See here for how to enable.

    #10158

    josesotelo
    Participant

    Hello!

    I enabled it, but I can’t see any difference in the plugin text:

                // Generated by the Send System Info Plugin //
    

    Multisite: No

    SITE_URL: https://markepreneur.com
    HOME_URL: https://markepreneur.com

    WordPress Version: 4.9.6
    Permalink Structure: /%postname%/
    Active Theme: markepreneur 1.0

    Registered Post Stati: publish, future, draft, pending, private, trash, auto-draft, inherit, request-pending, request-confirmed, request-failed, request-completed

    Platform: Windows
    Browser Name: Chrome
    Browser Version: 66.0.3359.181
    User Agent String: Mozilla/5.0 (Windows NT 10.0; Wi
    n64; x64) AppleWebKit/537.36 (KH
    TML, like Gecko) Chrome/66.0.335
    9.181 Safari/537.36

    PHP Version: 7.0.30
    MySQL Version: 5.6.36-82.1-log
    Web Server Info: Apache

    WordPress Memory Limit: 128MB
    PHP Safe Mode: No
    PHP Memory Limit: 768M
    PHP Upload Max Size: 128M
    PHP Post Max Size: 128M
    PHP Upload Max Filesize: 128M
    PHP Time Limit: 0
    PHP Max Input Vars: 3000
    PHP Arg Separator: &
    PHP Allow URL File Open: Yes
    WP_DEBUG: Enabled

    WP Table Prefix: Length: 5 Status: Acceptable

    Show On Front: page
    Page On Front: home 2 (#340)
    Page For Posts: (#0)

    WP Remote Post: wp_remote_post() works

    Session: Disabled
    Session Name: PHPSESSID
    Cookie Path: /
    Save Path: /tmp
    Use Cookies: On
    Use Only Cookies: Off

    DISPLAY ERRORS: On (1)
    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.
    SOAP Client: Your server has the SOAP Client enabled.
    SUHOSIN: Your server does not have SUHOSIN installed.

    ACTIVE PLUGINS:

    Astra Pro: 1.3.4
    Convert Pro: 1.2.1
    Convert Pro – Addon: 1.1.2
    Elementor: 2.0.15
    Elementor Pro: 2.0.10
    JetBlog For Elementor: 2.1.1
    Jet Elements For Elementor: 1.10.2
    JetReviews For Elementor: 1.0.1
    MB Custom Post Type: 1.8.0
    Meta Box: 4.14.11
    Meta Box AIO: 1.4.2
    Meta Box Builder: 2.7.0
    Send System Info: 1.3
    SEOPress: 2.9.1
    ShortPixel Image Optimizer: 4.11.0
    ThirstyAffiliates: 3.3.2
    ThirstyAffiliates Pro: 1.3.1
    Ultimate Addons for Elementor: 1.3.1
    WordLift: 3.19.0
    WordPress Backup & Security Plugin – BlogVault: 1.67

    #10160

    josesotelo
    Participant

    This is getting very frustating, I was using toolset and didn’t have any issue, like this is the simplest thing, it’s just a custom post type.

    Will re-install the plugin, if it doesn’t work I’ll ask for a refund.

    #10162

    josesotelo
    Participant

    OK, sorry for wasting your time but there was no bug. It seems that one of the fields was marked as Required and I didn’t notice so that’s why I wasn’t able to publish nor save.

    Not sure if possible, but maybe adding a notice when this kind of stuff happens could be great for silly people like me.

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.