Custom Fields
Re-Envisioned
Support General HTML in Buttongroups are not working

  • Creator
    Topic
  • #24823
    Resolved SAS
    Participant

    Hi, after updating the MetaBox Framework the HTML view in button group options are not working.

    Can anybody help?!

    Example of how it looks like

    
                array(
                    'name'    => 'Inhaltsausrichtung',
                    'id'  => 'teaser_alignment',
                    'type'        => 'button_group',
                    'std' => 'right',
                    'options' => array(
                        'left'        => '<i class="iconSize la la-align-left"></i>',
                        'center'  => '<i class="iconSize la la-align-center"></i>',
                        'right'       => '<i class="iconSize la la-align-right"></i>',
                    ),
                    'columns' => 6,
                ),
                array(
                    'name'    => 'Textausrichtung',
                    'id'  => 'teaser_text_alignment',
                    'type'        => 'button_group',
                    'std' => 'left',
                    'options' => array(
                        'left'        => '<i class="iconSize la la-align-left"></i>',
                        'center'  => '<i class="iconSize la la-align-center"></i>',
                        'right'       => '<i class="iconSize la la-align-right"></i>',
                    ),
                    'columns' => 6,
                ),

    Greetings.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
    Replies
  • #24824
    SAS
    Participant

    Image does not work please visit https://imgur.com/akxP6F1

    Example of how it looks like - http://imgur.com/akxP6F1

    #24829
    Long Nguyen
    Moderator

    Hi,

    Thank you for your reporting.

    Iā€™m going to inform the development team to check this case and create an update to cover it.

    #24830
    SAS
    Participant

    Thank you a lot šŸ™‚

    #26859
    SAS
    Participant

    Hi there,

    is there any update on this topic?!

    #26860
    SAS
    Participant

    Hi,

    is there any update on this topic?!
    Because the topic ist marked as resolved. But the problem is still there.
    Still looks like this: https://imgur.com/kLIz1My
    Image does not work, please visit: https://imgur.com/kLIz1My

    #26861
    Long Nguyen
    Moderator

    Hi,

    The development team has pushed a commit to fix this issue. It will be included in the next update.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.