Custom Fields
Re-Envisioned
Support Meta Box AIO Installed AOI – Can't see anything

This topic contains 5 replies, has 2 voices, and was last updated by  Anh Tran 3 months ago.

  • Creator
    Topic
  • #11979

    Ildanach
    Participant

    Hello,
    I bought the developer package and installed Meta-Box and AOI. However, I can’t see the AIO settings page. I can’t see anything to do with any of the plugins in fact. Except they they show up as being installed and activated on the plugins page. No custom post types etc.
    Any ideas? Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #12031

    Anh Tran
    Keymaster

    Hello,

    Did you install and activated Meta Box from Plugins > Add new? The AIO plugin requires Meta Box to work.

    If that doesn’t work, please try re-install the AIO plugin. Maybe something broke while installing.

    #12036

    Ildanach
    Participant

    Hi,

    Thanks for your reply. Yeas I have installed Meta Box plugin and activated it. I have also tried installing the extensions individually. However, there are still no Meta Box items (including the Builder) appearing on the Admin Menu.

    I can (via the “New” option on the top admin bar) create a new Custom Field etc. However, because Meta Box (builder) does not appear in the main Admin Menu (on the left side) I cannot edit any fields or custom posts that I create.

    #12037

    Ildanach
    Participant

    I’ve uninstalled all Meta Box plugins.

    1. Downloaded Meta Box plugin and activated it.
    2. Uploaded the Meta Box AIO plugin, installed it and activated it.

    I still can’t see anything to do with these plugiins. For example, the Meta Box menu on the admin menu show in this article: https://metabox.io/add-configure-custom-fields-meta-box-builder/

    #12038

    Ildanach
    Participant

    I’ve tried deactivating other plugins to see if they were conflicting with it.
    When I deactivated the “LearnPress” plugin by ThimPress then Meta Box seemed to be working ok and I could see its settings in the Admin Menu.

    However, once I reactivated Learnpress I could no longer access the Meta Box options.

    Any thoughts how I could resolve this conflict?

    #12050

    Anh Tran
    Keymaster

    Thanks a lot for your investigation. LearnPress is bundling Meta Box inside. So, I think the problem is the bundled version is old and not compatible with the AIO extension. The old version doesn’t create the menu for all Meta Box extensions.

    Please contact LearnPress and ask them to upgrade the version of Meta Box. I’ll contact them as well.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.