• Creator
    Topic
  • #9353
    zhenglc
    Participant

    Hi,

    metabox v4.14.5,
    Meta Box Tabs v1.0.3,
    wordpress v4.9.5,

    there a issue for tabs, it can’t click back to first tab.

    please help? thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Author
    Replies
  • #9359
    Anh Tran
    Keymaster

    Hello,

    I’ve just tested the tabs and there’s no problem with clicking. Can you please try again? Maybe there’s some JS errors somewhere else that could break the plugin’s behavior?

    #9369
    zhenglc
    Participant

    that is weird.

    It happens when I test in my localhost, but it is find when upload to online environment.
    I have no idea.

    #9370
    zhenglc
    Participant

    they are all the same except environment

    #9371
    zhenglc
    Participant

    but they did generated different HTML structures.
    Screenshot for reference:
    http://demo-shop.17uhui.com.cn/localhost_20180425160954.png
    http://demo-shop.17uhui.com.cn/online_20180425160845.png

    #9372
    Anh Tran
    Keymaster

    I got it. The HTML is different because of the Meta Box Columns. You probably activated and used it on your localhost. Please try deactivating it first.

    Anyway, I tested with the tabs and columns and they work pretty well together. Do you use the latest version of both plugins? Can you post your code here to test?

    #9391
    zhenglc
    Participant

    meta-box-columns-1.2.1

    I download from makiplace that I just bought it recently(Meta Box Developer Bundle).

    Why not the latest version? please help, thanks.

    #9392
    zhenglc
    Participant

    this plugin also activated and used it on localhost and online with same version.

    #9395
    Anh Tran
    Keymaster

    Oh, I see. It’s MakiPlace’s responsible to update the extensions for you. In the meantime, I’ve just added the Developer Bundle to your account and you can download the latest version of extensions. Please try and let me know how it goes.

    #9397
    zhenglc
    Participant

    thanks a lot, fixed now.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘issue for tabs’ is closed to new replies.