Custom Fields
Re-Envisioned
Support Meta Box AIO Meta Box AIO increases CPU usage to almost 100%

  • Creator
    Topic
  • #24301
    Resolved clientes@interficto.com
    Participant

    Hello, good afternoon, the site asograduados.org in which I have installed the plugin is having too high CPU usage, causing the site to have loading problems or even crash if it has more than 60 visitors at the time. I have tried disabling all plugins and found it to be due to the Meta Box AIO. What can I do to avoid this high consumption of resources?

    https://ibb.co/s362Bj8

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #24311
    Long Nguyen
    Moderator

    Hi,

    Please go to Meta Box > Extensions and share some screenshots of activating extensions. And please contact your hosting/server provider to ask to track what functions/files caused the high CPU usage. It will help us to get some clues to troubleshoot the issue.

    #24312

    The high CPU is caused by the site’s PHP processes.

    asograd+ 19934 2.9 0.3 747480 93496 ? Rsl 15:44 0:29 lsphp:/home/asograduados/public_html/index.php
    asograd+ 23664 3.0 0.3 747424 95172 ? Rsl 15:46 0:27 lsphp:/home/asograduados/public_html/index.php
    asograd+ 28947 0.1 0.0 483752 21972 ? S 15:48 0:00 | _ lsphp
    asograd+ 17495 6.6 0.3 735404 88504 ? Rsl 15:59 0:05 | | _ lsphp:graduados/public_html/wp-admin/admin-ajax.php
    asograd+ 17776 6.7 0.3 732588 84096 ? Rsl 15:59 0:05 | | _ lsphp:/home/asograduados/public_html/index.php
    asograd+ 17877 6.0 0.3 730672 82828 ? Rsl 15:59 0:04 | | _ lsphp:graduados/public_html/wp-admin/admin-ajax.php
    asograd+ 18008 5.1 0.3 739420 86396 ? Rsl 15:59 0:03 | | _ lsphp:/home/asograduados/public_html/index.php
    asograd+ 18030 6.1 0.3 742240 90184 ? Rsl 15:59 0:04 | | _ lsphp:/home/asograduados/public_html/index.php
    asograd+ 18644 6.7 0.3 735456 86084 ? Rsl 16:00 0:04 | | _ lsphp:graduados/public_html/wp-admin/admin-ajax.php
    asograd+ 18874 6.7 0.3 744664 91752 ? Rsl 16:00 0:03 | | _ lsphp:/home/asograduados/public_html/index.php
    asograd+ 18926 7.0 0.3 747664 97092 ? Rsl 16:00 0:04 | | _ lsphp:/home/asograduados/public_html/index.php
    asograd+ 19988 4.7 0.2 732068 69396 ? Rsl 16:00 0:00 | | _ lsphp:graduados/public_html/wp-admin/admin-ajax.php

    asograd+ 20218 6.3 0.2 723448 53808 ? Rsl 16:00 0:00 | | _ lsphp:/home/asograduados/public_html/index.php

    The site is causing many sleep queries which is driving up the CPU as well.

    | 9330549 | asograduados_gradsitecoma | localhost | asograduados_luiscolmagrad | Query | 0 | Init | SELECT post_name FROM ag_posts WHERE post_name = ‘submission-for-1046-3079’ AND post_type = ‘erforms | 0.000 |
    | 9331552 | asograduados_gradsitecoma | localhost | asograduados_luiscolmagrad | Sleep | 0 | | | 0.000 |
    | 9339039 | asograduados_gradsitecoma | localhost | asograduados_luiscolmagrad | Sleep | 0 | | | 0.000 |
    | 9339077 | asograduados_gradsitecoma | localhost | asograduados_luiscolmagrad | Sleep | 0 | | | 0.000 |
    | 9339113 | asograduados_gradsitecoma | localhost | asograduados_luiscolmagrad | Sleep | 0 | | | 0.000 |
    | 9339122 | asograduados_gradsitecoma | localhost | asograduados_luiscolmagrad | Sleep | 0 | | | 0.000 |
    | 9339129 | asograduados_gradsitecoma | localhost | asograduados_luiscolmagrad | Sleep | 0 | | | 0.000 |
    | 9339147 | asograduados_gradsitecoma | localhost | asograduados_luiscolmagrad | Sleep | 0 | | | 0.000 |
    | 9339150 | asograduados_gradsitecoma | localhost | asograduados_luiscolmagrad | Sleep | 0 | | | 0.000 |
    | 9339156 | asograduados_gradsitecoma | localhost | asograduados_luiscolmagrad | Sleep | 0 | | | 0.000 |
    | 9339163 | asograduados_gradsitecoma | localhost | asograduados_luiscolmagrad | Sleep | 0 | | | 0.000 |
    | 9339187 | asograduados_gradsitecoma | localhost | asograduados_luiscolmagrad | Sleep | 0 | | | 0.000 |

    #24333
    Long Nguyen
    Moderator

    Hi,

    Please help me to do some steps to find the extension which causes the issue.

    Go to Admin Dashboard > Meta Box > Extensions > Turn on/off extension one by one and follow this issue for a few days.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.