Custom Fields
Re-Envisioned
Support MB User Meta Multisite User Meta

This topic contains 5 replies, has 2 voices, and was last updated by  Anh Tran 1 year, 7 months ago.

  • Creator
    Topic
  • #8635
    Resolved
    woorise
    Participant

    Hello,

    I use the MB User Meta extension on a multisite installation. When I access the user profile from the network admin the fields appear “broken” and doesn’t load the saved data.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #8644

    Anh Tran
    Keymaster

    Hello, thanks for your feedback. We haven’t checked it for Multisite environment. Let me try that.

    Edit: I’ve just fixed the bug. Please update.

    #8647

    woorise
    Participant

    This was so fast! Thank you!

    By the way when the “Meta Box Updater” plugin is activated I get the admin notice “Warning! You have not set your Meta Box license key yet…” on the entire network. I think you should check for a super admin capability when it’s installed on a multisite.

    Please do more checks on multisite. Meta Box plugin and all extensions should be fully compatible with multisite.

    #8657

    Anh Tran
    Keymaster

    You’re right. For multisite, the settings page should be put in the network admin instead of each site’s admin and the license key should be stored in the network options. I didn’t think about this at first. Let me try to update the plugin.

    PS: Just updated the plugin to support multisite. In Multisite environment, the settings page is moved to Network > Settings > Meta Box Updater. Normal site admins won’t see the message and that settings page. Please update and let me know how it goes.

    PS2: Your license for Core extension bundle is expired. Please update to get updates for other plugins.

    #8664

    woorise
    Participant

    Thank you. I think you need to check the downloaded file because is the old version.

    #8668

    Anh Tran
    Keymaster

    Can you try again?

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.