Custom Fields
Re-Envisioned
Support Meta Box Group Update to 1.2.18 from 1.2.17 doesn't work

This topic contains 1 reply, has 2 voices, and was last updated by  Anh Tran 8 months, 2 weeks ago.

  • Creator
    Topic
  • #12978

    kiterocket-dev
    Participant

    Hi,
    I’ve tried to upgrade from 1.2.17 to 1.2.18 according the changelog, but after update the plugin keeps 1.2.17 version. Also, I’ve tried to delete and download from my account and the plugin version in the zip is 1.2.17.
    Can you advice about that?
    thanks!

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #12984

    Anh Tran
    Keymaster

    Thanks a lot for your feedback. I forgot to update the version number in the PHP file. Please try to update again!

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.